The following operating systems are required/supported for 24/7 monitoring and management.

Microsoft

Windows 7 (Microsoft Support will End January 14th, 2020)
Windows 8 and 8.1
Windows 10
Windows Server 2008 r2 (Microsoft Support will end January 14th, 2020)
Windows Server 2012
Windows Server 2016

Apple

Mac OS X 10.8+

Linux

CentOS 6.x+
RHEL 6.x+
Oracle Linux 6.x+
Fedora 16+
SUSE Linux 11 SP3+
openSUSE 11.3+
Slackware 14.0+
Debian 6+
Ubuntu 12.04+
Arch

Mobile Device Management

iOS 8+
Android 6+

Other requirements

A high-speed internet connection.

Other requirements will be discussed during onboarding.